Back to overview
Downtime

nc.jofficial.me is down

Jul 15, 2024 at 10:25pm UTC

Resolved
Jul 16, 2024 at 1:48am UTC

The test ended—container powered back on.

Updated
Jul 16, 2024 at 1:41am UTC

Test of status notifications. Manually shutdown.

Updated
Jul 16, 2024 at 12:53am UTC

Power was restored and the service came back.

Created
Jul 15, 2024 at 10:25pm UTC

A power outage occurred making this service not available.