Back to overview
Downtime
Proxmox and (J)Cloud storage are down
Sep 4, 2024 at 3:59am UTC
Affected services
Proxmox
Resolved
Sep 4, 2024 at 1:33pm UTC
Power was restored.
Affected services
Updated
Sep 4, 2024 at 1:32pm UTC
Power was restored.
Affected services
Updated
Sep 4, 2024 at 4:00am UTC
A power outage occurred, bringing this service down.
Affected services
Created
Sep 4, 2024 at 3:59am UTC
A power outage occurred, bringing these service down.
Affected services