Back to overview
Downtime
NC Update issue
Nov 01 at 12:57pm EDT
Resolved
Nov 02 at 01:15pm EDT
Maintenance mode was manually turned off in the config, update was rerun and service is back online.
Affected services
Created
Nov 01 at 12:57pm EDT
NC was going through an update and an unknown error occurred that made it be stuck in maintenance mode.
Affected services