Back to overview
Downtime
PVE Unplugged
Nov 04 at 03:35pm EST
Affected services
Proxmox
Resolved
Nov 04 at 03:44pm EST
PVE was restarted and both services came back online.
Affected services
Created
Nov 04 at 03:35pm EST
PVE was unplugged, causing it and related services to go down.
Affected services