High CPU usage due to photo and video processing.
Resolved
May 11 at 09:04pm EDT
Resolved. Services normal
Affected services
Jellyfin
Sonarr
Radarr
Jellyseerr
Torrenting Service
Mail Service
Updated
May 10 at 08:15pm EDT
Activity has calmed down, now it is currently just ffmpeg video transcoding. At the time of writing this update, there are 754 transcoding jobs waiting to be ran.
Affected services
Jellyfin
Sonarr
Radarr
Jellyseerr
Torrenting Service
Mail Service
Created
May 10 at 07:40pm EDT
Currently, immich has over 15,000 jobs it needs to run, all of which use a LOT of CPU. For now. all services will be marked as degraded as they may not have the resources they need to run properly at the moment.
Affected services
Jellyfin
Sonarr
Radarr
Jellyseerr
Torrenting Service
Mail Service